server tuning...

This forum is for DesignCommunity forum suggestions and discussion of community administration issues. Post questions about forum posting guidelines here.

server tuning...

Postby Kevin » Wed Aug 18, 2010 5:40 pm


We've recently made some fine-tuning adjustments to the configuration of one of the key servers that supports these DesignCommunity forums.

If we got things right, you see see various occasional error messages less often now than in recent months.

You might also see a different kind of error notice in a given situation than previously - hopefully, a more friendly one!

If you see new weirdness, please let us know.
User avatar
Site Admin
Posts: 1885
Joined: Tue Apr 13, 2004 6:59 pm
Location: Eugene, Oregon

Postby » Wed Dec 08, 2010 11:44 pm

Wierdness? Indeed!

The system keeps accusing me of spam. Have made a few posts no problem, then SPAM accusation.

Tried to PM because I could not post a reply to a reply to me... no go.

User avatar
Posts: 7
Joined: Wed Dec 08, 2010 9:29 am
Location: California

Return to DesignCommunity Discussion

Who is online

Users browsing this forum: No registered users and 4 guests


User Control Panel


Who is online

In this forum zone there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 508 on Thu Jun 25, 2009 11:21 am

Users browsing this forum: No registered users and 4 guests
DesignCommunity   ·   ArchitectureWeek   ·   Great Buildings   ·   Archiplanet   ·   Books   ·   Blogs   ·   Search
Special thanks to our sustaining subscribers Building Design UK, Building Design News UK, and Building Design Tenders UK.